WordPress 2.3 compatibility

I’ve not yet dipped my toes into 2.3 yet, but I’ve already been informed that there are some compatibility issues with some of my plugins.

I’ll start checking them out and upgrade / create new versions as I need to …

Update 1st October 2007: The problems with my plugins are caused by changes to the WordPress database schema that have been implemented in version 2.3. I’m on the case and will publish new versions of the plugins and a post on how these problems were overcome shortly.

Temporary fix for If You Liked That plugin running under 2.3 published ~ new version coming soon!

The new compatible version of If You Liked That is available for download now.

[Keep watching this space for progress]

Posted in Wordpress | No Comments »

Have your say